Elektro-magnetischer Batterietrennschalter S80

Fragen und Antworten rund um die Technik
Antworten
wolan_s80
fleißiger Poster
Beiträge: 48
Registriert: 02.02.2010, 16:51
Wohnort: Niederweimar

Elektro-magnetischer Batterietrennschalter S80

Beitrag von wolan_s80 » 08.03.2015, 21:50

Hallo,

kann mir jemand den elektromagnetischen Trennschalter erklären und wie das mit dem Nebenstrom funktioniert???
Mein aktuelles Problem: Die Ladekontrollleuchte bleibt an nach dem Starten an,-(glimmt eher nur, anliegende Spannung ist 12,8 Volt). Wenn ich den Zündschlüssel ziehe bleibt die Zündung an, das Trennrelais schaltet nicht,- allerdings schalte es wenn ich z.b. eine Prüflampe an die Sicherung der Ladekontroll-Leuchte im Motorraum halte. Es schaltet auch wenn ich ein Kabel von der Ladekontrol-Leuchte abziehe.
?????????

Hilfe!
Wolfgang

frank jellinek
Forumsinventar
Beiträge: 277
Registriert: 01.03.2005, 09:40
Wohnort: Heinsberg

Re: Elektro-magnetischer Batterietrennschalter S80

Beitrag von frank jellinek » 09.03.2015, 09:15

hallo wolfgang,
nun der e-magnetschalter ist nach dem öffnen einstellbar....dein problem kann verschiedene ursachen haben.
1. der magnetschalter ist schlicht und einfach verschlissen(dagegen spricht aber deine Prüflampen tese).
2 . das hauptmassekabel vom getriebe zum chassis ist marode. unbedingt qualitativ ersetzen!!
3. lima regler defekt(je nachdem was für eine lima drin ist kann dieser im alten zustand außen ligen oder im neueren nachbau wie heute üblich in der lima sein)
4.kabelbruch von der lima zum regler

Probiere dieses erst mal aus
frank

wolan_s80
fleißiger Poster
Beiträge: 48
Registriert: 02.02.2010, 16:51
Wohnort: Niederweimar

Re: Elektro-magnetischer Batterietrennschalter S80

Beitrag von wolan_s80 » 10.03.2015, 22:18

Tja,- Massekabel erneuert, Lima und Regler überprüfen lassen, an D+ und DF liegt Spannung an,- Lima bringt 28,.. Volt, an der Batterie kommen davon noch 26,8 - 27,0 V an. Seltsame Dinge geschehen. Heute ging alles 3-4mal problemlos dabei lief die zusätzliche Wasserpumpe, Test: Schlüssel abgezogen,- elektrische Wasserpumpe angestellt--> Relais schließt, das 3-4mal, dann alles wieder wie vorher--> Zündschlüssel abgezogen, alles wie vorher?? Da ist irgendwo ein Kriechstrom,- aber wo??

Noch jemand eine Idee??

Wolfgang

Jockel Schulz
Clubmitglied
Beiträge: 31
Registriert: 12.09.2004, 17:21
Wohnort: Vienenburg

Re: Elektro-magnetischer Batterietrennschalter S80

Beitrag von Jockel Schulz » 12.03.2015, 15:28

Hatte das selbe Problem, bei mir wars die einzelne Sicherung im Motorraum (über dem Tankdeckel).
Ansonsten könnte es auch am Überspannungsschutz und/oder dem Stecker dazu liegen.
Viel Erfolg beim suchen,
Jockel

wolan_s80
fleißiger Poster
Beiträge: 48
Registriert: 02.02.2010, 16:51
Wohnort: Niederweimar

Re: Elektro-magnetischer Batterietrennschalter S80

Beitrag von wolan_s80 » 09.07.2015, 11:46

Habs gefunden,-vier (!) Probleme gleichzeitig:

1. Die Zusatzwasserheitzung für die Motorvorwärmung war ans Chassis geklemmt und zusätzlich dieser Anschluss noch an Minus der Batterie,- d.h. alle Relais konnten sich jederzeit Minus über das Chassis holen,- das darf aber nicht sein.

2. Das Relais für die Aufrechterhaltung des Zündstroms hatte als Stromausgang 87 und 87b,- d.h. die beiden 87 waren nicht verbunden,- muss aber, da der über 40 laufende Schaltimpuls nicht weitergegeben wird an den Batteriehauptschalter.

3. Kabelbruch am Stecker der zur Lima geht (hing wohl nur noch an einem kleinen Drähtchen) . Danke für den Tipp an Frank! War schwer zu finden.

4. "Abgefallenes" Kabel an der 40 hinter dem Zündschloss.

Ich bin begeistert wieder etwas dazu gelernt zu haben (Lesen eines Schaltplans),- aber ihr alten Setra Fahrer wisst das sicher alles schon ;)

Grüße

Wolfgang

Antworten